We are pleased to announce the release of Bacula version 9.4.1

This is a minor bug fix release for 9.4.0. It should fix a few of the warning messages, but not all, on FreeBSD and Solaris. More importantly The ./configure process now properly detects that libs3 is installed on your system. If you do not want to use the Amazon S3 driver, this update is not required.

In addition to this release, I have posted the current source code with patches for libs3 to bacula.org. This package is needed if you wish to build the S3 driver. You may download it from the following location:

https://www.bacula.org/downloads/libs3-20181010.tar.gz

21Dec18
– Remove register attribute on variables as it is not supported by newer C++
compilers
– Fix regression from 9.2 when backporting Enterprise code in bsock code
– Add missing default flag so that configure looks for libs3

Thank you for using Bacula …